Solved

AfterShip Flows Not Coming Up After A Successful Integration

  • 11 November 2021
  • 3 replies
  • 24 views

Badge +2

Hello everyone, 

 

I am currently facing an issue. I just recently integrated AfterShip with Klaviyo. The metrics are all active but I am not seeing AfterShip nor its flow templates (Order In Transit, Order Out for Deliver and Received Delivery).  in the Flow setup section.

I can manually create the flows and setup the triggers but I don’t know where to get the codes.

Please help

icon

Best answer by idrisade 16 November 2021, 21:50

View original

3 replies

Badge +2

I found a way around the code… But I am still wondering why the flows are not available in my dashboard

Userlevel 6
Badge +39

Hey @idrisade 

Thank you so much for reaching out to the Klaviyo Community for help with this!

Aftership integration syncs in real time so it’s great news that you are able to see metrics coming in. It isn’t great that you can’t see any of the flows in your library for Aftership. I would reach out to Klaviyo Support for help with this as they will likely need to check account level settings to figure out why they are not populating in your Klaviyo dashboard. Please let the community know what the issue and solution is just in case someone else experiences this issue!

Badge +2

Hey @idrisade 

Thank you so much for reaching out to the Klaviyo Community for help with this!

Aftership integration syncs in real time so it’s great news that you are able to see metrics coming in. It isn’t great that you can’t see any of the flows in your library for Aftership. I would reach out to Klaviyo Support for help with this as they will likely need to check account level settings to figure out why they are not populating in your Klaviyo dashboard. Please let the community know what the issue and solution is just in case someone else experiences this issue!

Thanks for your comment, Stephen. I was actually able to fix this by copying the codes from another account I manage. I don’t think the Aftership flows are populating yet still but I no longer needed that for this account since I already manually created the flows.

Reply