Solved

Klaviyo list subscribers not entering flow with Typeform integration

  • 27 October 2021
  • 5 replies
  • 69 views

Badge +1

Hi, we have a typeform quiz linked to klaviyo as well as a connected list and flow. People seem to be added to the list after completing the quiz, however, they don’t seem to be entering the connected flow. All emails in the flow are live and people were entering without issue before but have not been for about the last month. 

 

Anyone have thoughts on why this might be?

Thanks! 

icon

Best answer by Katrina 5 November 2021, 16:50

View original

5 replies

Userlevel 6
Badge +55

Hi there @Katrina,

Welcome to the Community! Thanks for posting your question regarding Typeform and your Flows here. I hope to provide some info to help you.

So the first thing I’d like to mention is our documentation on Troubleshooting a Flow. This is a good first step to understanding what might be the cause of error. Sometimes the errors can be simple, whereas others have a lot deeper of a problem behind them.

After checking your flow to see that it is setup and there is no error with the flow specifically, I would check your Typeform integration. Another thing to note is that Typeform syncs can take upwards of 1 hour to complete, so then you might see an issue with loading data / data that is not accurately synced. A typeform reset could assist if there is an issue with the integration itself.

Assuming both of these are fine and no errors are wrong, it would have to be further investigated.

Considering that the emails and the flow are live and were sending as you previously mentioned, it would possibly be up to Support to take a deeper look into your account as we on the Community are limited in that regard. 

Please keep us updated!

Alex

Badge +1

Hi @alex.hong,

Thanks for your reply! I managed to get it sorted with support :)

Userlevel 6
Badge +55

That’s great @Katrina ! Glad you got everything figured out! If it is okay, do you mind sharing where the error came from?

Badge +1

Hi @alex.hong, sorry for the delated response!

It ended up just being an update needed in the list settings that was not yet completed :)

Thanks! 

Userlevel 6
Badge +55

Hey @Katrina thats great to hear! Glad you found a solution and thanks for sharing your response :) 

Reply