Solved

Customers on the waiting list still not send to customer

  • 2 November 2022
  • 5 replies
  • 66 views

Badge +1

I have create flow for customer for notice order flow
But it still send a little delivery and always skip for customer.

I want the email to be sent to the customers who orderd at least once!

How can I change the settings? 

And this is the segment i set for customer

 

icon

Best answer by alex.hong 3 November 2022, 19:58

View original

5 replies

Userlevel 7
Badge +58

Thanks @vietducgreen23 , but I’m still curious if you had back populated the flow with all the recepients

Badge +1

Hi @vietducgreen23 ,

Did you back-populate this flow? Can you take a look at a recent profile that joined the segment, and check to see if they do qualify for the flow or not?

 

i attack image for you!

Userlevel 7
Badge +58

Hi @vietducgreen23 ,

Did you back-populate this flow? Can you take a look at a recent profile that joined the segment, and check to see if they do qualify for the flow or not?

 

Badge +1

Hi there @vietducgreen23 ,

Thanks for sharing.

Can you confirm the flow and the emails are set to LIVE and not DRAFT? If you are looking to send emails based on a placed order trigger, I would recommend setting up something like the example we have here.

 

Thanks,

Alex

Hi Alex, i already set to Live , but still not working wwith no personal sending, only 1 for person who receive, i set to draft and copy a new flow. 

Userlevel 7
Badge +58

Hi there @vietducgreen23 ,

Thanks for sharing.

Can you confirm the flow and the emails are set to LIVE and not DRAFT? If you are looking to send emails based on a placed order trigger, I would recommend setting up something like the example we have here.

 

Thanks,

Alex

Reply