Solved

Help - Just sent a campaign and dynamic coupon code is not working?

  • 21 April 2023
  • 4 replies
  • 273 views

Badge +5

I have a campaign that has been sent and customers are telling my the coupon does not work and it shows the code and prefix but not the actual unique code. How can i stop the campaign and or trouble shot whats causing it.

icon

Best answer by Bobi N. 21 April 2023, 07:23

View original

4 replies

Userlevel 7
Badge +60

Hi @Wade B.

 

Thanks for stepping in here @Bobi N.

 

Yes, as @Bobi N. stated and in our help center documentation about unique coupons, coupon codes are generated automatically for flow emails, however, you must manually generate coupon codes for codes in campaigns.

 

 These steps will walk you through how to successfully accomplish this! 

 

Thanks for participating in the Community!

-Taylor 

Userlevel 7
Badge +42

@Wade B. 

Not really.. as long as you have created the codes and you have the right code for dynamic discount in the email this should be working

Badge +5

Thanks heaps! I did add the codes but may have edited the email and not updated it? Is there an order you need to do these things ?

Userlevel 7
Badge +42

@Wade B. 

Have you created the codes in advance? Usually when we create codes for campaigns it is different from flows, for flows you don’t set exact end date for the code and for the campaigns we do. But when you set an end date for a code you will also have to manually create codes before sending the campaign..

So just click on the 3 dots next to the code and pick Add Codes.. add as many as you think you would need, just add the number they will be created automatically 

 

Reply