Solved

Can't send my campaign 'Possible Email Content Issues'

  • 22 April 2024
  • 1 reply
  • 30 views

Badge

Hi,

When I review my email it alerts me that there is a possible content issue. The message says “We found 1 blocks in your email that either still have the default text unmodified or are blank. Please review your email before continuing.”

I have checked all blocks and can’t seem to find anything missing, I added alt text to everything. Why is it giving me this alert?

I have checked some of my other campaigns that don’t have the same alert and can’t figure out what’s going on.

Please advise!

Thank you

 

icon

Best answer by bluesnapper 23 April 2024, 09:55

View original

1 reply

Userlevel 7
Badge +39

Welcome to the community @Tiny Trader 

This is a warning that a block has been added somewhere that hasn’t been edited. Not having alt text won’t trigger this warning, but it's good that you’ve added those for usability and for the spam filters.

Have you checked both your desktop preview and mobile preview? The empty block might be lurking in the mobile view (with the mobile-only display option enabled).

Another consideration is if an empty text block has been added instead of a spacer or padding. That would trigger this warning.

If all that doesn’t uncover anything and the email renders OK on desktop and mobile following a test send, it is only a warning so you can still send the email. However, it’s best to resolve the issue.

Let me know how you get on.

Regards

Andy

Reply