Solved

Email not sending

  • 16 September 2023
  • 4 replies
  • 53 views

Badge

Email not sending, despite showing “yes”. Need help!

Thanks in advance.

Ersoy Sahin

Falcon Turkiye

 

icon

Best answer by David To 18 September 2023, 22:44

View original

4 replies

Userlevel 7
Badge +59

Hi @Falcon Turkiye, welcome to the community.

Are you referring to “sending” in a Campaign, or in a Flow?  Or are you referencing a Preview Test Send email?  Is there any way you can give us more explanation of what you’re seeing or trying to do or perhaps give us a screenshot so we can better help you?

 

---
Joseph Hsieh // retentioncommerce.com // twitter: @retenion 

 

 

Badge

Thanks for the feedback. I’m a new member, I’ve just tried to test sending procedure with “Campaign” application. Here is the link: Klaviyo Falcon Turkiye Campaign page. What might be the your solution for that?

Userlevel 7
Badge +60

Hey @Falcon Turkiye 

Unfortunately, we don’t have access to your account on community and cannot view the campaign from your account. Can you share more info that was asked before so we can help you dive into this challenge a little deeper?

Userlevel 7
Badge +60

Hey @Falcon Turkiye,

If the email is marked as sent, I would also suggest checking your promotion or spam folder. It’s not surprising for emails to land in the promotion folder, especially if your content is marketing in nature. You can learn more about this behavior from our Understanding Gmail's tabbed inbox Help Center article. 

David

Reply