Solved

Can't type in title section when creating List or Segment

  • 30 November 2022
  • 4 replies
  • 113 views

Badge +1

I am trying to create a list and a segment however I can’t type into the title section.

Obviously this results in a failure to continue to next step.

I have tried multiple search engines and a different computer. same result.

Is anyone else having the same issue?

icon

Best answer by Taylor Tarpley 30 November 2022, 18:34

View original

4 replies

Badge +1

Same issue here

Badge +1

From the support team:

We are aware of the issue you are seeing with list/segment names not working appropriately. This issue has been escalated to our engineering team. We truly apologize for any inconvenience this may be causing you. Thank you for your patience while we work to get this resolved as quickly as we can. Once it's fixed, we will provide you with an update. 

Badge

Having the same issue here.

Userlevel 7
Badge +60

Hi all! 

 

@dsaf Thank you so much for providing that update to your fellow users! I can confirm that this bug has been resolved and you should no longer be experiencing this issue! 

 

Thanks for participating in the Community! 

-Taylor 

Reply