Network Error 403 - Private API key related?

  • 29 October 2022
  • 3 replies

Badge +1

Hi Guys


I’m receiving a ‘your request could not be submitted error’ when trying to submit a ticket on Klaviyo, so thought posting here might be the next best option..

I am no longer to edit the delays/conditions on my flows - I am getting a 'Network error 403' when trying.

I believe this is because I recently created a Private API key to integrate with Survicate (NPS Platform). 

I have tried:

1. Removing Private API key on Klaviyo (but then I get an error saying 'unable to delete key').
2. Removing integration with Survicate (didn't work).

Does anyone have a suggestion on how I fix this?




Best answer by Taylor Tarpley 31 October 2022, 16:48

View original

3 replies

Badge +1

Thanks Taylor, this worked!

Userlevel 1
Badge +3

Tips to Fix the 403 Forbidden Error
Check the . htaccess File.
Reset File and Directory Permissions. 
Disable WordPress Plugins. 
Upload an Index Page. 
Edit File Ownership. 
Verify the A Record. 
Scan for Malware. 
Clear Your Web History/Cache.



Rachel Gomez

Userlevel 7
Badge +60

Hi there @JJhak


Welcome to the Community! Sorry to hear you’ve been experiencing issues, but happy to help! 


I’d recommend investigating these additional troubleshooting paths to see if the issue resolves as these typically solve in similar experiences:

  • clearing your cache/cookies
  • logging out and then back in
  • Logging into your account using an incognito window


I’d be interested to see if you’d be able to log a support ticket after trying these ideas as well! 


Thanks for participating in the Community!