Question

Browse Abandonment email not populating with product viewed info

  • 21 November 2020
  • 3 replies
  • 24 views

Badge

Hi all,

 

I’m trying to set up my browser abandonment flow using the provided template, and the product viewed isn’t showing up in the email. 

On activity feed, i’m able to see what products customers are looking at, so unsure why the info isn’t integrating to the email.

Is there an extra step i’m missing here?

 

Thanks,

EMily

 


3 replies

Userlevel 3
Badge

When you go into your browse abandonment email and preview it, are you able to see data in there? Are your abandoned carts working? 

 

Badge

hi,

thanks for getting back to me. neither the cart abandonment or browser abandonment are populating images. it’s collecting all the data, generating the emails, populating the customer’s name. but no product image when shown when I preview an email waiting to be sent..

 

Ugh, now I just checked back, and some of the emails are populating, and some aren’t.

 

make sense at all?

 

 

Userlevel 2
Badge

@emilyamey 

What @Manny Singh mentioned above. When you click preview a dialog box shows up with the information of the browse or abandoned cart data.

Scroll through this list and you should see products and image urls. This is the data that you need. Are you sure you're using the correct blocks and info in there? (I've seen issues when importing or cloning woocommerce klaviyo flows and using them for shopify). 

Maybe adding a new flow from the klaviyo example flows and checking if the same issue is still there.

Looking at your example it seems to me the data feed is empty  no price, no image, also None as a link. 

 

 

Reply