Solved

Browse Abandonment Filters

  • 18 March 2021
  • 3 replies
  • 71 views

Badge

I am using the Browse Abandoment Flow that came ‘standard’ with Klaviyo. Something isn’t set up right I don’t think because I dont have any one that is ending up in the flow.

Help?

icon

Best answer by elisegaines 18 March 2021, 22:02

Hey @Trish! Do you have Viewed Product tracking installed? If not, you can follow the steps outlined here to turn that on: https://help.klaviyo.com/hc/en-us/articles/115005076767-Guide-to-Klaviyo-Web-Tracking#viewed-product-tracking3 

 

Once that is enabled, we can track anyone who is “cookied” (meaning they’ve clicked a link in a Klaviyo email or filled out a Klaviyo signup form), and you should start seeing people go through the flow.

View original

3 replies

Userlevel 4
Badge +4

Hey @Trish! Do you have Viewed Product tracking installed? If not, you can follow the steps outlined here to turn that on: https://help.klaviyo.com/hc/en-us/articles/115005076767-Guide-to-Klaviyo-Web-Tracking#viewed-product-tracking3 

 

Once that is enabled, we can track anyone who is “cookied” (meaning they’ve clicked a link in a Klaviyo email or filled out a Klaviyo signup form), and you should start seeing people go through the flow.

Badge

Hi Thanks for this - yes I have gone thru this and ensured it is working correctly. But I’m still not getting anyone into my Browse Flow. 

 

Maybe I have triggers wrong or something??

Userlevel 5
Badge +4

Hello @Trish,

Adding to @elisegaines, can you provide more information such as a screenshot of your flow and its flow filters? 

Some things to consider and troubleshooting the Browse Abandonment flow not triggering:

I would also recommend reviewing the following articles, including a guided Flow Troubleshooting article below:

Let us know how if this helps!

-David

Reply