Solved

Flow Issue Send All Button Missing

  • 13 October 2021
  • 2 replies
  • 9 views

Badge

When i try to review the mails in a flow it doesnt appear the option send to all that used to. I dont know how to continue and success send the mails. 

icon

Best answer by alex.hong 15 October 2021, 22:39

View original

2 replies

Userlevel 4
Badge +4

Hi @Gheigna,

Welcome to the Community and thanks for taking the time to hide your sensitive information as well!

Was the flow set to "Manual" at some point? When an email's status is manual, at send time, each recipient will move to the Needs Review tab. This means they will not receive emails automatically -- you will need to manually review the emails before they are sent out.

Thank you for your patience with regards to the issue that you reported regarding the "Send All" button not working on your "Needs Review" queue for your Flows. I have created a ticket to see what the bug issue may be with your account.

Have a good day!
Alex

Userlevel 4
Badge +4

Hi there everyone,

 

I wanted to update those who have run into a similar situation with a fix that was discussed with support!

If your account is currently cancelled - though you can access it, you cannot send messages. This is why the "Send All" button is missing. 
To reactivate your Klaviyo Account as a free status, please follow the instructions here: How to Reactivate as a Free Account. After completing these steps, you should be able to send emails from Klaviyo once more.  

 

Have a good day everyone!

Alex

Reply