Solved

Smart sending causing email list to be skipped

  • 22 November 2022
  • 4 replies
  • 39 views

Badge

Help required

When Smart sending, I’ve selected that I don’t want to send an email to anyone who’s recieved an email from us within the last 96 hrs and for some reason this has caused 99% of the email list to be skipped.

Any idea why this happens or how to fix it?

 

Thanks Simon

icon

Best answer by Taylor Tarpley 23 November 2022, 23:14

View original

4 replies

Userlevel 6
Badge +54

Hi there @Palama

 

Happy to help! 

 

I believe the reason why you’re seeing such as high volume of your sending being skipped is because of the large send time window you’ve set. In our help center article, the default window for smart sending is 16 hrs. While there is a reason we have this default time frame, as there is certain success generally found in using this specific time, you need to find the right time that’s best for your brand.

 

I’d recommend testing your smart send with a smaller window. For instance, try 48 hrs → 24 →  16 if you don’t see the success you want at each increment, go down to the next. Testing is an important muscle to flex in online marketing to see what works best for your brand! 

 

However, as BFCM is here and if you’re looking to send to as many people as possible so no one misses any important promos, you could start at the lowest smart send window. Additionally, while sending is an i aspect of Cyber Weekend, I would put more of a focus on segmentation and knowing who it is you are reaching out to! 

 

Here’s some additional resources for BFCM that might be helpful! 

 

Thanks to the participating in the Community! 

-Taylor 

 

Badge

Hi Taylor

 

thanks for all that. It works if I do as you suggested but I don;t really want to send out a sale notice to a bunch of customers who’ve bought in the last 4 days at the pre-sale price and haven’t even recieved their goods yet.

My mailing list of customers is just over 3000, 99% of whom should get an email with the 96hr exclusion but for some reason the 96hr exclusion so called “smart send” system excludes even people I haven’t mailed in the last 4 months...48 hrs also exludes nearly everyone…

 

Thanks Simon

Userlevel 6
Badge +54

Hi @Palama,

 

Thanks for sharing some more about this!

 

You can always exclude users from your campaign sends through certain flow or list exclusions. If you don’t want those who bought in the last four days from the pre-sale, you can create a segment of those users with the condition: What some has or hasn’t done > Placed order > at least once > in last four days > over all time. This condition will dynamically group all users who fit this segment condition. 

 

Do you have any active flows  at the moment? Although you haven’t sent a campaign to your 3k mailing list recently, is there a chance that any of them have recently gone through a flow? It should be noted that Smart send includes flow messaging within their parameter of ‘message received by user’, not just campaign send. 

 

With all that being said I would also lower your smart send to 16 hrs and see what that yields. 

 

Hope this helps!
-Taylor 

Badge

I think that exclusion list is the perfect way - thanks for the tip.

All the best

 

Simon

Reply