Solved

Why Am I Seeing a Error 500 Message When I Try to Send a Campaign?

  • 9 April 2022
  • 1 reply
  • 37 views

Badge +2

I get this error message every time I attempt to send a campaign. Please help. 

 

icon

Best answer by Taylor Tarpley 11 April 2022, 16:36

View original

1 reply

Userlevel 6
Badge +51

Hi @JFSpells

 

Welcome to the Community! Happy to help!

 

Whenever an Error 500 Message pops up when trying to send a campaign, it could be one of three issues: 

  • potentially a bug and our team has already been notified
  • It might be a temporary issue, log out and log back in as well as clearing your cache & cookies
  • There might be an error in your email template that is preventing the campaign from sending 

 

Often times, this message occurs because there is an error in the template editor, such as invalid syntax or tags that don’t belong or are incorrect. These will appear as red messages in your template or you can go into each block in your template and attempt to save the block. If there is an error in your template, it will prevent you from saving a block.  However, if you have investigated your template and can confirm this is not the issue, I would then recommend logging out and back into your account as well as clearing your cache & cookie. If you have tried all previous options and the issue still exists, I would  reach out to support as this might a bug that that they can confirm and investigate further for you. 

 

Thanks for participating in the Community! 

-Taylor 

Reply