Solved

Default colors and styles for templates?

  • 9 April 2024
  • 4 replies
  • 67 views

Badge +1

How do I make Klaviyo remember my default colors, fonts and styles? I have to set everything every time I make a new template and it’s kind of time consuming - am I just not looking in the right place?
 

There are very few options under images & brand and even those don’t apply 100% of the time.

icon

Best answer by usernameattempt44 9 April 2024, 10:20

View original

4 replies

Userlevel 3
Badge +9

Hi @usernameattempt44 

 

Thank you for posting your question in the Community.

 

Under “Styles” in the editor you can default all styles for fonts, margins and colours. I would recommend you to create a master template that you clone from in order to stay true to your brands colours, fonts and styles in general.

 

Hope this helps!

 

Kinds regards,

Anna Sophie

Badge +1

Hi Anna Sophie

Thank you for your reply and the suggestion to clone a master template.

Unfortunately the styles I choose in the editor under “Styles” don’t apply to the page. They look like they did in the menu/interface area but when I create/add content I still have to individually style the section & content.
 

It’s a shame that I basically have to create a stylesheet template if I want to save time - it defeats the purpose of using an editor instead of html.

Badge +1

I figured it out - saving blocks as Universal Content from the email template editor. Related options really shouldn’t be scattered across 3-4 different menus only available from certain parts of the platform.

Userlevel 3
Badge +9

Hi again @usernameattempt44 

 

I’m happy you figured it out!

 

The universal blocks can however change according to the styles set in the template if the font sizes, fonts and colours differ from template to template.

 

I would recommend you to remove the format of the text applied so it fits the styling of the template. Once you’ve made changes to text, eg. H1 and H2 in a text block these wont change if you then change if you change the “Styles” settings.

Reply