Solved

Does Klaviyo Autocorrect in Email?

  • 20 May 2021
  • 1 reply
  • 47 views

Badge +2

Je ne suis pas capable de mettre mon titre dans mon espace titre, le correcteur change toujours les mots 

je veux écrire une course de 45 minutes et klaviyo corrige pour un cours de 45 minutes

comment déactivé le correcteur

merci 

 

icon

Best answer by cassy.lee 20 May 2021, 19:06

View original

1 reply

Userlevel 6
Badge +9

Hi @Danielle Dubois

Thanks so much for being a part of the Klaviyo Community and for sharing this auto-correct example. 

Since the Community does not support languages other than English at this current time, I’m going to translate your post so that others can follow along as well, should they experience something similar. 

I am not able to put my title in my title space, the corrector always changes the words. I want to write a 45 minute run and klaviyo corrects for a 45 minute class. how to deactivate the corrector thank you


To start, I’d first recommend checking to see if you perhaps have a browser add-on that auto-corrects. If so, you’d want to try turning that off. Klaviyo doesn’t have auto-correcting in our blocks or email templates, so it wouldn’t force a change in wording when you’re putting an email together.

Since this issue is difficult to recreate, if you have some video or photos you can share, it would be helpful for other Community members to see what might be happening so we can help provide suggestions. 

Some other ideas on how to troubleshoot this could be to write your title copy in a digital notepad or on google docs, and copying it into your title. I’d be curious to know if that also autocorrects your title. 

Another option for troubleshooting could be to clone the email you are creating, and try resaving with the edited block. 

Hopefully one of these above suggestions work, but do follow up with some imagery or videos of this occurrence if not! 

-Cass. 

Reply