Error when editing universal templates

  • 6 October 2022
  • 1 reply

Badge +2

Everytime I tried to edit an universal template across all instances I receive this error message:

Tried to reload and what not, but nothing seems to work.


Best answer by David To 6 October 2022, 19:49

View original

1 reply

Userlevel 7
Badge +60

Hello @Adrenaline22,

Have you tried clearing your cache and cookies on your browser? That tends to solve most of these odd behaviors that occur within Klaviyo. I would also suggest double checking to make sure there aren’t any third party softwares or firewalls that may be impact your use of Klaviyo. Examples of this could be overly aggressive anti-viral softwares, ad blockers, or browser extensions. 

Does this also occur on a different browser or incognito browser?

Other reasons that could cause this behavior would be if you’ve applied some unrecognized syntax or HTML into your template. If that happens, I find that cloning the template will allow you to get into the cloned version to allow you to remove the syntax or code that can be causing this error. 

You could also experience this behavior if you manage multiple Klaviyo accounts. If you had this template up in one browser but log into a different account you manage, your credentials would then be different. When trying to access this original template, the credentials will no longer align and throw an error. 

If all else fails, I would recommend following the advise listed by the error in contacting our Support colleagues who can investigate further! 

I hope this helps!