Solved

404 error when connecting to woocommerce for the first time

  • 23 February 2022
  • 2 replies
  • 133 views

Userlevel 1
Badge +2

I am getting a 404 page error when connecting woocommerce to klaviyo.

 

I am going into the api. Selecting the option to connect as I have already set up the account. Entering user name and password, confirming the security code then getting a 404 error. Please help.

 

 

icon

Best answer by marks 1 March 2022, 10:18

View original

2 replies

Userlevel 6
Badge +55

Hi there @MNgo,

Thanks for posting your question here.

Have you made sure to enable the Woocommerce API?  specifically this step: Install the Klaviyo WooCommerce Plugin? Can you please confirm that you have successfully installed WooCommerce as well?

Additionally, if you can also right-click on the "Connect Account" button on the plugin settings page and select "Copy link URL".  Then, if you can paste both URLs into your response, that would help us determine the underlying cause for this issue. 

 

Thank you,

Alex

Badge

I have resolved this issue.

It was a setting in WooCommerce for the page url formatting.

Reply