Solved

not installing on bigcommerce

  • 26 November 2021
  • 4 replies
  • 28 views

Badge

Any ideas, it simply spins...

icon

Best answer by blueroosterart 29 November 2021, 00:18

View original

4 replies

Userlevel 6
Badge +51

Hey there @blueroosterart,

Welcome to the Community and thanks for posting here!

Do you happen to have an error message or screenshot that accompanies this? From our end I would suggest to first go through our How to Integrate with BigCommerce documentation and to reset the integration. If that step does not help and you continue to face an issue, I would suggest contacting our support team so that they can take a deeper dive into your account. 

From my memory, I believe that this could also just be a server loading issue. However, I would still take the steps listed above and please report back with your findings.

 

All the best,

Alex

Badge

hi @alex.hong,

Thanks for the response.  There isn’t an error message, It just seems to never load.  It attempts to, but never gets there.  I was using your integration help and have tried removing the integration and redoing it, but I get the same result each time.  I thought maybe there is something obvious I am overlooking, such as a setting, template compatibility, that my site needs to be live first, etc. 

If you have any ideas, let me know.

 

thanks

Badge

In the end it worked by getting the support team to delete the current integration.  I cleared cookies and refreshed the browser and it worked. 

Userlevel 6
Badge +51

Hi @blueroosterart,

Thank you for reporting back with your solution and letting us know. I’m glad to hear that everything ended up getting resovled!

 

Have a good day,

Alex

Reply