Can't update a profile

  • 6 December 2020
  • 5 replies

Userlevel 2
Badge +6

A relatively easy task of switching out an email address that is bouncing. Go to the profile, click on edit for the contact info, put in the new email address, update, nope, wont change the email address. its not updated. how do i do it?


Best answer by cassy.lee 22 January 2021, 05:10

View original

This topic has been closed for comments

5 replies

Userlevel 4
Badge +6

Hi Kate, 


Thanks for reaching out to the Community! If you click into an individual Profile on the right hand side there should be a “Contact” panel where you can select “Edit”:



That should then allow you to update the profile’s email address: 



Are these the steps you are currently following? 


Thanks so much, looking forward to hearing from you! 



Userlevel 2
Badge +6

Hi Kelsey, 

Yes, I did it last week and figured that email would be changed, and it bounced again, I go in and find the old email address is there. I did it about 5 times, each time I save the old email address reappears.

Userlevel 2
Badge +6

Is there a resolution for this Kelsey?

Userlevel 6
Badge +9

@katestrong I’m so sorry that this thread had slipped and you did not receive a response back from me or @k.mcevoy! I noticed that you have already gotten this resolved from someone on our team, who was able to go into the account and edit this particular profiles email property. It’s very odd that you had tried several (or 10!) times to update this, and it still didn’t work. I’m going to hold off on marking this thread as solved, and pass it along to our teams for further investigation. It’s possible that if we aren’t able to recreate the issue, it may be a one off incident, but I do think it’s strange that you had logged in and out so many times and it still wasn’t updating. I’ll follow up with more details when I learn more, should someone else experience this. 

Nonetheless, I did want to apologize for the delay in hearing back from someone in the Community.

Userlevel 2
Badge +6

Hey thanks Cassy, yea, it was odd, i mean its a basic task, but all good now :)