Solved

Embedded forms not showing up on Shopify pages

  • 8 August 2023
  • 4 replies
  • 189 views

Badge

I have checked the many similar posts about embedded forms not displaying on pages but I still can’t figure out how to fix mine!

 

A few months ago I created one and it worked, and I noticed yesterday it no longer does. After hours of going around the corner and trying to set up a new page, I can’t get it to work.

 

User behaviour is tracked otherwise in Klaviyo, the embed code is in the page (in the content box as a script where it worked previously), form is set to show to everyone, and I even trying to specify the URL. Have tried incognito and different browsers. Still - no form. 

 

Help please, it’s driving me insane!

https://mater.beauty/pages/register-to-be-a-tester

 

Thanks in advance x

icon

Best answer by Plimpet 10 August 2023, 09:15

View original

4 replies

Userlevel 5
Badge +18

@Plimpet good news...it works for me! Bad news...I have found the embed forms to be very inconsistent showing up or having a long delay. We often have not used them or use another type of form.

Userlevel 5
Badge +27

Hi @Plimpet 
Just to echo @chelsgrove -  your form also works for me too and it also loaded within 2seconds of the page load - so it was fast. 

Just a quick question - are you the only one you know of who is having this issue? (form not showing). I wonder if it is isolated to your browser cookies?
They may need to be cleared, since first time browsers are seeing the form. 

Hope this helps!

Kylie

Badge

Thank you @chelsgrove & @Kylie W!!! It’s odd because I tried two different browsers, one being one I don’t normally use so very strange. I tried on my two laptops, my husband’s and my phone and it didn’t work. And just now after having a similar issue with something totally unrelated, I realised it’s our home network blocking some traffic! ARGH.

 

Thanks SO much for your help, I thought I was going crazy going over the settings a million time xxx

Badge +1

https://mater.beauty/pages/register-to-be-a-tester


It works on every browser on my Window10 , could you really confirm it don’t work for you?
Might be some cookies setting that might be blocking on your browser

Reply