Solved

How to turn off "Don't show to existing profiles"

  • 1 December 2023
  • 3 replies
  • 30 views

Badge +4
  • Active Contributor I
  • 12 replies

I would like to turn off the “don't show to existing profiles” setting. I want to show the form to existing profiles as well.

Any suggestions?

Thanks.

 

icon

Best answer by Bobi N. 1 December 2023, 09:52

View original

3 replies

Badge +4

SOLVED! For some reason I couldn’t open the list and switced value to Show all users. After saving the form for a couple of times I managed it.

Userlevel 7
Badge +41

@Iztok 

In the Targeting & Behavior section in each form when you click on the Don’t show to existing profiles dropdown you will see multiple options.. just pick the one that you would like to be for your form like for example show to all customers or only show to just existing customers depending on who do you want to see the form.

 

Badge +4

@Iztok

In the Targeting & Behavior section in each form when you click on the Don’t show to existing profiles dropdown you will see multiple options.. just pick the one that you would like to be for your form like for example show to all customers or only show to just existing customers depending on who do you want to see the form.

 

Thank you Bobi. For some reason the list didn’t open and was stuck to initial value. So I couldn’t really chose. Best, Iztok

Reply