Solved

Why is my Header/Logo/ Smaller than In Other Email Templates?

  • 15 December 2021
  • 6 replies
  • 340 views

Userlevel 1
Badge +5

Hi there!

 

I’m not sure why this started happening, but I began to use the link buttons with the logo centered. It started out great at first, with the logo appearing larger than the links. However, now when I try to do it in an email, my logo is automatically generating in a much smaller size. I’m using the exact same picture and everything, so I’m not sure why this is happening…. please help! thank you!

 

 

icon

Best answer by Manny Singh 15 December 2021, 05:10

View original

6 replies

Userlevel 1
Badge +5

For some reason the second picture didn’t upload - but here is what the header/logo keeps appearing as now!

 

 

Userlevel 7
Badge +38

Can you confirm that these 2 settings are the same for both as well?

Max Width:

 

Logo/Link Padding:

 

Userlevel 7
Badge +60

Hi @jordank

 

Thanks for sharing your question with us! 

 

So sorry to hear you’re experiencing these issues. You’re received an awesome suggestion from @Mailbox Manny on what to investigate and could be the culprit here! 

 

The Logo’s Max Width and Padding have a lot to do with how your block will look. Additionally, The Link/Logo Spacing, under the Link/Logo heading, can be toggled from Auto > Manual. Turning it to Manual will give you a lot of control over how the logo will look. If you decrease the Max Width of the Logo and toggle to Manual spacing, you will probably be able to get your logo back to it’s bigger, orignal size you intended! 

 

Thanks for sharing your question with the Community!

-Taylor

 

 

Userlevel 1
Badge +5

Hi everyone, I figured it out! I just needed to set my heading from Auto > Manual and it worked! Thanks so much!

Badge +2

Hi! Where can I find this option?

Userlevel 7
Badge +60

Hi @Rheah,

Thanks for sharing your question with us! You find this option when you’re in your template editor and click on your logo block. Then navigate to > Block Styles > Link/Button > Link Button Spacing. Here you can toggle from Auto to Manual! 

Thanks for sharing your question with the Community!

-Taylor

Reply