Solved

Magento 2.4.4 Integration Issue with Klaviyo 4.0.5 reclaim module

  • 1 September 2022
  • 3 replies
  • 46 views

Badge

Hi-

We are upgrading to both Magento 2.4.4p1 with the latest Klaviyo 4.0.5 module.     After installing the module, we are receiving a 503 error when accessing our WSDL;

https://something.example.com/soap/all?wsdl_list=1

We have traced this back to the Klaviyo_Reclaim module.

Hoping to get your assistance to resolve.     Part of our debugging led us to this resource;
Error after upgrade Magento into version 2.4.4 with PHP 8.1 | WIKI CODE (wikicoode.com)

Thanks!

icon

Best answer by ksp_john 22 September 2022, 18:16

View original

3 replies

Userlevel 6
Badge +51

Hi there @ksp_john

 

Thanks for sharing your question with us and I’m sorry you’re experiencing this issue!

 

I can see that you have an ongoing conversation going on with support on how to solve this as well. I’d encourage you to continue pursuing this solution with the Support team as this issue deals with the backend of your integration.

 

Would you mind posting the solution when its discovered? I know this would be a great help to others in the Community who might experience a similar issue in the future!

 

Thanks for participating in the Community!

-Taylor

Badge

Happy to post back the group, that the team at Klaviyo were able to correct the bug in the magento adobe commerce extension and have published 4.0.6 now.   We have tested and indeed the problem is resolved.  Thansk!

Userlevel 6
Badge +51

Thanks for posting back in the group @ksp_john, really appreciate it! Happy to hear this issue is solved!

-Taylor 

Reply