Solved

Opencart Integrations

  • 7 October 2021
  • 1 reply
  • 48 views

Badge

Does anyone know what versions of opencart are supported in the integrations documentation it says 1.4x and 1.5x but we are using v3.0.3.8

icon

Best answer by Julia.LiMarzi 7 October 2021, 16:43

View original

1 reply

Userlevel 6
Badge +20

Hi @Mikmak21, thank you for reaching out to the Community today.

Unfortunately we don't currently have an extension that can support version 3 of OpenCart. I'm going provide feedback to our product development team that you would like this ability.

For now, some customers have reported 3rd party extensions available directly through OpenCart. While we are not able to directly recommend/support them we do know they exist. Lastly, Klaviyo offers all of our standard features through our open API. If you have any developer resources available to you this can used to build the solution you're looking for.
https://apidocs.klaviyo.com/reference/api-overview

I hope this helps, and apologize for any inconvenience this causes. 
 

 

Reply