Solved

Sending an email to one person (its not working)

  • 9 March 2021
  • 3 replies
  • 33 views

Badge

Hi there,

I am wanting to send an email to one person on my database through Klaviyo.

I have followed all the steps found here: https://help.klaviyo.com/hc/en-us/articles/115005246328-How-to-Email-a-Single-Person-Using-Klaviyo

For some reason I cannot send the email - I edit and get it all ready but it only allows me to ‘save’ the email and not actually send. When I save it, the email is put in the ‘Scheduled’ section of the persons profile messages. From here, I am not able to delete or send or schedule the message?

 

Its driving me crazy, please help!

icon

Best answer by dov.derin 5 April 2021, 19:53

Hi @NoGrowAus,

Thanks so much for sharing the steps that you did take already, and exploring the Community for some solutions.

Can you first confirm that you have a subject line saved and have selected a template for your individual email? Only then will you be able to click “schedule” at the top (#3 in my screenshot) which will lead you to the page where you can actually dispatch the individual email. You must click the word “Schedule” rather than the number “2” in order to proceed to the next page.

Looking forward to hearing from you.

 

 

View original

3 replies

Userlevel 3
Badge +3

Hi @NoGrowAus,

From the screenshot you shared, it looks like you should have the option to send the email with the “Send Email >” button. I just wanted to make sure that you didn’t miss this. If you are clicking this button and you’re still unable to send, I’d be curious to see what the error is that you are getting.

Best,

Julie

Badge

Hi there,
Thank you for responding.

While the button is visible, it is actually greyed out - it does nothing when I press it! I have tried twice to send the email and as you can see they just sit in my ‘scheduled folder’.

Any further thoughts?

Userlevel 3
Badge +3

Hi @NoGrowAus,

Thanks so much for sharing the steps that you did take already, and exploring the Community for some solutions.

Can you first confirm that you have a subject line saved and have selected a template for your individual email? Only then will you be able to click “schedule” at the top (#3 in my screenshot) which will lead you to the page where you can actually dispatch the individual email. You must click the word “Schedule” rather than the number “2” in order to proceed to the next page.

Looking forward to hearing from you.

 

 

Reply