Solved

I turned off two-factor authentication, but it keeps asking me to set it up?

  • 1 October 2020
  • 3 replies
  • 273 views

Badge

I turned off two-factor authentication in Klaviyo already, but the notification keeps asking me to set it up every time I log in. Why is this happening and how do I make it stop? 

icon

Best answer by cassy.lee 1 October 2020, 16:43

Hi Shane, 

If you have multi-account access on your credentials and one of the accounts you are on has two-factor authentication required, it will apply to all of the accounts you log into through those credentials, not just the account that requires it. Since the accounts are linked, you will need to have two-factor authentication turned off on all the additional accounts in order for it to stop requiring it upon logging in. 

You can learn more about these Account Settings here

View original

3 replies

Userlevel 6
Badge +5

Hi Shane, 

If you have multi-account access on your credentials and one of the accounts you are on has two-factor authentication required, it will apply to all of the accounts you log into through those credentials, not just the account that requires it. Since the accounts are linked, you will need to have two-factor authentication turned off on all the additional accounts in order for it to stop requiring it upon logging in. 

You can learn more about these Account Settings here

I have same problem and I ONLY HAVE ONE ACCOUNT.

How do I turn it off?

Userlevel 6
Badge +4

Hello @TBW,

If you are the owner of the account, you can disable the two-factor authentication requirement by navigating to Account > Settings > Users and un-checking the box to Require two-step authentication for all users

Should you need additional assistance in disabling your two-step authentication method or resetting it, I would recommend reaching out to support to have a closer look at your account and process this request since it does pertain to sensitive account information. 

Hope this helps!

David

Reply