Solved

Bug with lightspeed integration

  • 28 July 2021
  • 1 reply
  • 23 views

Badge

Hey guys,

 

When I setup the lightspeed integration for a client we keep getting an error that de login is not correct so we can’t integrate Klaviyo. But the login is 100% correct.

Is there a solution to this bug?

 

Would be appreciated!

 

Kind regards,

 

Dean

icon

Best answer by david.to 28 July 2021, 19:20

View original

1 reply

Userlevel 6
Badge +5

Hello @Dean,

Thanks for sharing your question with the Klaviyo Community!

Since it sounds like your LightSpeed integration with Klaviyo is coming up with an authentication error; specifically calling out your login credentials, I would first suggest taking the following steps:

 

  1. Completely remove (not Disable) the LightSpeed integration in Klaviyo
  2. Log out of your Klaviyo account
  3. Fully clear the cache and cookies on the browser and close out of all browsers
  4. Log back into your Klaviyo account via an incognito window
  5. Re-add the LightSpeed integration from the All Integrations tab: https://www.klaviyo.com/integrations

If you are still faced with the same issue, I would further suggest reviewing your LightSpeed permissions credentials to ensure you have the correct permission levels make this connect with Klaviyo. if it appears you do have the correct permissions to create the connection, then I would recommend updating your username and password before attempting the steps provided above. For your convenience, I’ve included the How to Integrate with Lightspeed Help Center article here should you need the steps on how to create this connection between LightSpeed and Klaviyo.

Thanks for being a part of the Klaviyo Communtiy!

David

 

Reply