Solved

WooCommerce: Error Your Authentication credentials have expired or are invalid

  • 6 April 2022
  • 5 replies
  • 207 views

Badge

After trying to connect Klaviyo to Woocommerce, I’m getting this error. Please see my video recorded during the integration:

 

https://www.awesomescreenshot.com/video/8255528?key=f1f3d703d3c01112fe87f7d507e5bbbd

 

Update error: Your Authentication credentials have expired or are invalid. Please restart the integration process.

Details: Unable to access API with credentials specified.

 

 

icon

Best answer by chloe.strange 6 April 2022, 17:39

View original

5 replies

Userlevel 4
Badge +13

​​​​​​Hi @pmaly

Thanks for joining our Community and I’m sorry you’re experiencing this issue. @David To gave some helpful steps to follow on this thread:

Please try the following:

  1. Completely remove (not Disable) the Shopify integration in Klaviyo: https://www.klaviyo.com/integration/woocommerce
  2. Log out of your Klaviyo account
  3. Fully clear the browser cache and close out of the browser
  4. Log back into your Klaviyo account via an incognito window
  5. Re-add WooCommerce from the All Integrations tab: https://www.klaviyo.com/integrations

Let us know if other questions come up. Have a great day! 

~Chloe

Badge

Hey same problem here ! I tried the solution above but it does nothing...

Badge

Sorry for the delay in my response. I went through the process that is described in chloe.strange reply, but it didn’t resolved the issue for me.

 

Any other ideas?

Badge

FYI, I’ve tried to do the process with a totally new browser that I’ve never installed on my PC (Firefox).

Still getting the same result...

​​​​​​Hi @pmaly

Thanks for joining our Community and I’m sorry you’re experiencing this issue. @David To gave some helpful steps to follow on this thread:

Please try the following:

  1. Completely remove (not Disable) the Shopify integration in Klaviyo: https://www.klaviyo.com/integration/woocommerce
  2. Log out of your Klaviyo account
  3. Fully clear the browser cache and close out of the browser
  4. Log back into your Klaviyo account via an incognito window
  5. Re-add WooCommerce from the All Integrations tab: https://www.klaviyo.com/integrations

Let us know if other questions come up. Have a great day! 

~Chloe

Mam i have followed all the things but it’s not working can you please explain briefly so that i can integrate klaviyo in website

Reply