Solved

How do I clear a suspicious tag on an email so it stops skipping

  • 19 May 2021
  • 5 replies
  • 1727 views

Badge +2

We have a very good customer who’s email has been flagged as suspicious email so has continued to be skipped since March. How do I clear the “suspicious email” tag on her profile?? She isn’t receiving anything from us including abandoned cart and thank you emails.

icon

Best answer by Dov 19 May 2021, 16:03

View original

5 replies

Userlevel 7
Badge +61

Hello @Karin,

Thank you for sharing that information with the Klaviyo Community. I understand this can be frustrating, but I am happy to provide some assistance.

Suspicious emails are email addresses that have hard bounced at least once across the Klaviyo infrastructure even if they have never hard bounced in your account. While you cannot unblock a suspicious email yourself, our support team can unblock a suspicious email address for you. The quickest way to get this resolved would be reaching out to support with the subject “Remove Suspicious Email” and provide screenshots of a recent email correspondence (thread) with the email address in question within your request. Once the team has screenshots of this email address sending/receiving email, they can remove the suspicious status which will allow the email address to receive email again.

Thanks and have a wonderful day.

Givin we can no longer email Klaviyo how are we meant to fix this now.

I had a customer that made a typo in her email which bounced, that has now been fixed and removed the supression flag, and her welcome email sent and she opened. But I just send an EDM and it’s been tagged as suspicious - there’s nothing more I can see that I can do from my end?

 

Userlevel 7
Badge +61

Hi @sunno9,

Thanks for your note.

I have created a ticket on your behalf and a member of our support team will investigate this for you.

 

Userlevel 7
Badge +61

Hi @sunno9,

It appears that a member of our team was able to resolve this for you.

Thanks for being a community member.

 

Hello @Dov 

I am having this exact same issue. Do I need to start a new thread to get it resolved or is there another way without support?

Reply