Question

How to change link text color on NEW email template

  • 6 November 2021
  • 7 replies
  • 46 views

Badge

Hi friends!
I assume this would be an easy answer but I can’t seem to figure it out. With the old/previous “editing templates”, I had no issues changing the Link Text details however using the new/updating editing template, looks what's happening.

New template link color #C88755
email campaign test run: shows blue link text color when I want #c88755



As you can see I'd like to change Link Text color to #c88755 however, when I test out a campaign and view this in preview, it’s blue! How come? Thanks in advance 🍃 


7 replies

Userlevel 6
Badge +5

Hello @OasisAdaptogens,

Thanks for sharing your experience with the Klaviyo Community! I’ll share this insight with our Product Team!

I’ve seen this occur from time to time when the new template editor doesn’t properly save. To alleviate this I would advise ensuring you’ve clicked the Save and Return to Templates button after making your edits. This will make sure your template is saved and using the most up to date version of itself. 

Keep us posted on how that works out as we are still working through some of kinks with our new editor! :grinning:

Thanks for being a part of the Klaviyo Community!

David

Badge

Hi @david.to 

 

Thanks for the response!!! I definitely did all your suggestions and still no luck.. Ad you can see in the image below the two links are completely different color. That DARN blue!! haha.

 

Userlevel 6
Badge +5

Hey @OasisAdaptogens,

Thanks for that latest screenshot! Since it appears those emails are adhering to the template’s style setting, I would suggest double checking the source code of where that blue text is appearing. I would make sure that both the manage preferences and unsubscribe text aren’t being overridden by any coding.

This can often times happen if you’ve copied and pasted this code from another source and the formatting comes along with it. The source code will always override the template’s style in cases like this. To alleviate this I would suggest removing the bit of code that is defining that text color that is overriding the template’s style. Alternatively, if you copied this text from a different source, I would suggest copying the text again and pasting it back into this template without the additional formatting and styling.

David

@david.to Hello there! I am also facing the same issue. The unsubscribe link was the one I’ve used for the standard template selected so the source code wasnt tampered with.

I’ve also tried the method of save and return to template method you’ve suggested and it wasnt working too. I am still getting the blue colour text link

 

Possible to assist on it please?

 

Ps: I am also using the new template editor

 

Thank you so much!

Userlevel 6
Badge +5

Hey @Gang and @OasisAdaptogens 

Thanks for that additional feedback! I’ve since gone ahead and shared your feedback and experience with our Product Team to investigate this behavior further. 

At present this appears to be an unexpected behavior restricted only to the new template editor. I’ll share and provide any updates from our Product Team when made available to me! 

Really appreciate you both for raising this issue and for being members of our Community!

David

 

Badge

Hey @david.to 

Any updates on this! It seems to still be happening!

Thank you!

Userlevel 6
Badge +5

Hey @OasisAdaptogens,

At this time there aren’t any updates we can provide on this template behavior. However, our team is working diligently to resolving this as soon as they can!

I’ll provide an update in this thread when I hear anything from our Product Team regarding a resolution!

David

Reply